Aplicaciones incompartibles con Windows Vista SP1

Algunas personas que se han descargado el SP1 de Vista antes de que fuera oficialmente liberado, están sufriendo problemas de reinicio continuos en su sistema. Por otra parte, Microsoft ha publicado una lista de las aplicaciones que serán incompatible con el SP1 de Windows Vista:

Aplicaciones que cuyo arranque es bloqueado para asegurar la estabilidad del sistema:

  • BitDefender AV o Internet Security 10 (funciona la versión 2008 y posteriores).
  • Fujitsu Shock Sensor 2.1.0.0.
  • Jiangmin KV Antivirus 10 o 2008 (hay una nueva versión disponible).
  • Trend Micro Internet Security 2008 (funciona la versión 16.1 y posteriores).
  • Zone Alarm Security Suite 7.1 (funcionan la versión 7.1.218.0 y posteriores)

Aplicaciones que dejarán de funcionar luego de instalar SP1 de vista:

  • Iron Speed Designer 5.0.1 (funciona la versión 5.0.2 y posteriores).
  • Xheo Licensing 3.1 (funciona la versión 3.1 R17024 y posteriores).
  • Free Allegiance 2.1.

Aplicaciones que cuyas funciones no se ejecutarán correctamente:

  • New York Times Reader 1 (funciona la nueva versión disponible).
  • Rising Personal Firewall 2007.
  • Novell ZCM Agent 10.01.

Las aplicaciones que veo más alarmantes al no poder ejecutarlas son el BitDefender AV o Internet Security 10, Trend Micro Internet Security 2008 y Zone Alarm Security Suite 7.1, debido a que son aplicaciones para resguardar la seguridad de nuestro ordenador y que Microsoft debería tener prioridad a pesar de que se puedan utilizar otras versiones. Con este y otros problemas (reinicio continuo) muchos usuarios, no querrán actualizar nada.

Guardado en Windows
Loading Facebook Comments ...

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *