Vulnerabilidad “grave” en Photoshop CS2 y CS3

Adobe ha informado sobre unas vulnerabilidades en las versiones CS2 y CS3 de Photoshop. Dicha vulnerabilidad puede hacer que otro usuario se haga con el control de tu PC. Adobe se puso a trabajar e inmediatamente ha lanzado un parche de seguridad para solucionar esta vulnerabilidad y recomienda actualizarlo inmediatamente.

Para que tu PC sea controlada por otro usuario remoto, es necesario que el código malicioso sea ejecutado en un archivo BMP, DIB, RLE o PNG.

Adobe recomienda tener todas las precauciones al abrir ficheros desconocidos, ya que estos porían estar infectados.

El comunicado oficial de Adobe (en inglés), te ofrece más información.

Vía: Genbeta

Loading Facebook Comments ...

2 Comentarios en “Vulnerabilidad “grave” en Photoshop CS2 y CS3

  1. Esta Vulnerabilidad tambien se encuentra en las versiones Portables??

    pregunto.

    por que yo utilizo el CS3 la version portable y no me ha dado problemas.

    habia encontrado una version en Ingles pero esta era demasiado Lenta al cargar, asi que busque afondo y encontre la version en español, mucho mas rapida, que hasta se carga en una maquina de 256 mb de ram.

    bueno espero y puedan responder. saludos desde Monterrey

    y excelente blog no lo conocia. Saludos.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *